Du bist hier: ForumComputer (WIN)GeForce GTX 750 Ti defekt

Cult Leader

Beitritt

16.04.2022

Aktiv seit

04.12.2022

Zuletzt online

25.06.2023

  

Hardware

1926.36

Software

10065.02

Accessoire

230.26

  

CultStars

9.337

Sammelobjekte

253

Shop-Artikel

3

  

Beiträge

93

Gestern hat mich ein Schicksal ereilt, dass mich dazu veranlasst hat, dass ich meine Grafikkarte (ASUS Nvidia GTX 750 Ti) ausbauen musste.

Meine Grafikkarte scheint ein Defekt zu haben, aber ganz einleuchten will mir das nicht. Darum, wer Rat und Tat hat, her damit!

Hier die Rekonstruktion:

Es gab ein Update (laut Protokoll), bei dem der RAZER-Treiber irgendwas mit VID am Anfang gel├Âscht hat. Danach gab es keinen Zugriff auf mehrere Ordner (laut Protokoll) und nach dem Runterfahren (weil es auch ein Windows-Update gab, da er mich zweimal daran erinnerte, dass ein Neustart w├Ąhrend der Nicht-Nutzungszeit durchgef├╝hrt werden w├╝rde) fuhr der PC wieder hoch, obwohl ich, wie jedes Mal die Option "Nach dem Update herunterfahren" und nicht "nach dem Update neu starten" gew├Ąhlt habe. Das Problem besteht aber schon l├Ąnger. Es hat mich daher nicht gewundert, dass der PC statt runterzufahren wieder neu gestartet hat. 

Dieses Mal bliebt der Rechner aber beim Bildschirm f├╝r den BIOS-Boot stehen. Angezeigt wurde der Name des Mainboards und f├╝r den BIOS verschiedene Optionen ├╝ber die Tastatur. Maus und Tastatur wurden auch korrekt angesteuert, da beide Ger├Ąte aufleuchteten. Ich habe mehrfach probiert den BIOS aufzurufen, aber keinen Erfolg gehabt. Mit der Tastenkombination Strg + Alt + Entf startete der PC neu. Blieb aber wieder am besagten Fenster h├Ąngen.

Die Anzeige erfolgte dabei ├╝ber die Grafikkarte (Nvidia GTX 750Ti). Ich habe dann alles abgesteckt und irgendwo gelesen, dass es sein kann, dass die Batterie des Mainboards leer sein k├Ânnte. Ich habe also den PC aufgeschraubt, musste die Grafikkarte entfernen, habe eine neue Batterie eingesetzt und habe alles wieder zusammengebaut. Dieses mal reagierte der Bildschirm zwar wieder durch die Grafikkarte, aber es war nicht mal mehr das BIOS-Fenster zu sehen, also habe ich alles wieder abgemacht und die Grafikkarte entfernt.

Dann habe ich den PC gestartet und ohne Probleme konnte ich mich, wie gewohnt, anmelden. Ich habe also im Protokoll gelesen, was VOR dem Ausfall so an Fehlern und Hinweisen aufploppten. Das waren die oben erw├Ąhnten. Ich habe also den RAZER-Software-Kram deinstalliert und den Computer runtergefahren, die Grafikkarte wieder eingebaut und hatte wieder das Problem, wie zu beginn: Der Bildschirm zeigte nur das BIOS-Startfenster an, lud aber nicht weiter zum Windows-Symbol oder Anmelde-Fenster.

Ich habe also wieder die Grafikkarte entfernt, den PC hochgefahren und ├╝berlegt, woran es liegen k├Ânnte.

Meine Fakten:
Die Grafikkarte verhindert den Start von Windows
Die Anzeige bis zum BIOS-Startfenster funktioniert mit der Grafikkarte
Um Windows zu starten muss ich die Grafikkarte entfernen und mit der Onboard-Karte des Mainboards arbeiten

Meine ├ťberlegung ist, dass die Grafikkarte selbst keinen defekt hat, sondern vielleicht der CPU. Die Grafikkarte besitzt einen eigenen L├╝fter, unter den L├╝fterk├Ârper vermute ich einen CPU, der mittels Leitpaste mit dem L├╝fterk├Ârper, wie bei einem Mainboard-CPU, verbunden ist. Kann es sein, dass durch die hohen Temperaturentwicklungen im inneren (gerade beim Zocken l├Ąuft die manchmal extrem hei├č, weswegen ich MSI Afterburner installiert habe, um das im Auge zu behalten) die Leitpaste soweit "verd├╝nstet" ist nach den ca. 7 Jahren, den ich den Computer habe, dass ich die erneuern m├╝sste, um mir den Kauf einer neuen Grafikkarte zu ersparen?

Ich vermute, dass die neue Generation Grafikkarten auch nicht mehr ├╝ber den E-Slot auf dem Mainboard verbunden werden, sondern wieder andere Slots ben├Âtigen, ich also auch zur neuen Grafikkarte wohl ein neues Motherboard br├Ąuchte, korrekt?

N├╝tzt es was alle alten Daten der Grafikkarte (GTX 750Ti) zu entfernen und dann nochmal zu probieren die Grafikkarte einzubauen? Ich vermute fast schon einen Programmierfehler, dass der RAZER-Update-Versuch irgendwas mit den Grafikkartentreibern gemacht haben k├Ânnte.

Die Bildschirme sind vom Defekt ausgeschlossen. Der RAM arbeitet ja, wie alles andere, wenn die Grafikkarte selbst nicht eingebaut ist. Die Onboard IntelHD-Karte ist so grotte, dass Counter Strike Global Offensive aussieht wie Counter Strike 1.1 xD

Erstellt: 04.02.2023 17:45:34

Cult Leader

Beitritt

16.04.2022

Aktiv seit

04.12.2022

Zuletzt online

25.06.2023

  

Hardware

1926.36

Software

10065.02

Accessoire

230.26

  

CultStars

9.337

Sammelobjekte

253

Shop-Artikel

3

  

Beiträge

93

Ich habe heute meine Ersatz-Karte erhalten.

Die neue Graka ist eine Inno3D GeForce GT 730 auf einem Nvidia Grafikchipsatz mit 2 GB Arbeitsspeicher (mehr hatte die alte auch nicht; zwar GDDR5, aber SDDR3 reicht mir), 3 Monitor-Support (VGA, HDMI, DVI; gegen├╝ber der alten mit VGA, 2xDVI und HDMI), 64-Bit Anbindung (ja, kleiner Manko beim zocken von Counter-Strike: Global Offensive, aber sonst vollkommen ausreichend), PCI-Express 2.0 X16 (also 16-fach der 2.0 Grundgeschwindigkeit; guter Angleich an PCI-Express 3.0, die mein Mainboard supported), aber 1600MHz MCS gegen├╝ber 1350Mhz in der alten und eben Stromsparsamer.

Die ist nicht f├╝r das Gaming entwickelt, sondern f├╝r den Einsatz im B├╝ro und das trifft bei mir eher zu.

F├╝r Retro-Games kann ich zur Zeit sagen: L├Ąuft gut!
F├╝r aktuelle Titel kann ich zur Zeit sagen: L├Ąuft nur mit vielen Abstrichen
F├╝r Spiele, die paar Jahre alt sind, aber nicht Retro: L├Ąuft gut, mit wenigen Abstrichen

F├╝r Retro-Programme kann ich zur Zeit nichts sagen.
F├╝r aktuelle Programme kann ich sagen: L├Ąuft gut!
F├╝r grafikintensive Programme kann ich zur Zeit nichts sagen, verh├Ąlt sich aber mit hoher Wahrscheinlichkeit wie bei aktuellen Titeln in der Gaming-Liste.

Erstellt: 07.02.2023 12:55:18